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▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > MMC / HS / SS(C), MCC

[Non-linear tab]

1. Analysis

[OCR] [POP]

- User can define the initial stress state with OCR. 

And, Using POP instead of OCR is also possible

- Using vertical pre-consolidation(σp) is general, 

But, POP is used to define the initial place of the cap yield surface

1.1 Pre-Overburden Pressure at Advanced Soil Model

▪ POP is applied on Modified Mohr-Coulomb, Hardening Soil, Soft Soil(Creep), Modified Cam Clay, User can define the initial stress state using Pre-Overburden

Pressure(POP) instead of assigning Over-Consolidation Ratio(OCR).
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1. Analysis

1.2 GHE(General Hyperbolic Equation)-S Constitutive Model

`

▪ This is for Japanese Railway Dynamic non-linear constitutive model. Unbounded curve is suggested from Tatsuoka and Shibuya1) using GHE(General 

Hyperbolic Equation) model. And, History law is a model which is satisfied with Τ𝑮 𝑮𝟎~𝜸 relationship and 𝐡~𝛄 relationship after developing the Massing 

law.

▪ After inputting experiment data of Τ𝑮 𝑮𝟎~𝜸 and 𝐡~𝛄 relationship, parameters for the defining material will be calculated automatically.

▪ Unbounded Curve : GHE(General Hyperbolic Equation) model has 𝐶1 0 , 𝐶2 0 , 𝐶1 ∞ , 𝐶2 ∞ , 𝛼, 𝛽, these 6 

material constant. However, if 𝑥 = 0, 𝑑𝑦/𝑑𝑥 = 1 and if 𝑥 = ∞ , 𝑑𝑦/𝑑𝑥 = 0 , with these two formulas, 𝐶1 0 =

1, 𝐶2 ∞ = 1 is defined. Finally, there are 4 material constants left. And, these 4 constants are calculated from the 

repetitive loading test’s Τ𝑮 𝑮𝟎~𝜸 relationship.

1) 室野剛隆：強震時の非線形動的相互作用を考慮した杭基礎の耐震設計法に関する研究, 鉄道総研報告,1999

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > GHE-S

[ GHE-S]
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▪ History Rules : The Massing law states that at some point on an unbounded curve, the subsequent history is that 

the unbounded curve is magnified by a factor of  . The GHE-S model uses a method of drawing a hysteresis curve of 

the S-shape using the constant function equation(6.11.3) from the point of contraction of the usual massing law to 

the point of symmetry.
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1. Analysis

1.2 GHE(General Hyperbolic Equation)-S Constitutive Model

`

▪ Type : Select the Type for evaluating the 

parameters between original data and 

normalized data from Τ𝐺 𝐺𝑚𝑎𝑥~𝛾 test 

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > GHE-S

[ GHE-S]

▪ Error Criteria for consistency : 

Select the error criteria for estimating the data.

- Relative Error : 

(True Value-Approximate Value)/True Value

- Absolute Error : True Value-Approximate Value

※ Τ𝑮 𝑮max~𝜸 and Normalization is 

recommended using Relative Error, 

𝐡~𝛄 is recommended using Absolute 

Error

▪ This is for Japanese Railway Dynamic non-linear constitutive model. Unbounded curve is suggested from Tatsuoka and Shibuya1) using GHE(General 

Hyperbolic Equation) model. And, History law is a model which is satisfied with Τ𝑮 𝑮𝟎~𝜸 relationship and 𝐡~𝛄 relationship after developing the Massing 

law.

▪ After inputting experiment data of Τ𝑮 𝑮𝟎~𝜸 and 𝐡~𝛄 relationship, parameters for the defining material will be calculated automatically.

1) 室野剛隆：強震時の非線形動的相互作用を考慮した杭基礎の耐震設計法に関する研究, 鉄道総研報告,1999

Calculate 
Automatically
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1. Analysis

1.3 NorSand Constitutive Model

`

▪ NorSand constitutive model is a critical state model was originated from the sand behavior in tailing dam previously. But, the model is widely applicable to t

he ground from clay silt to sand.

▪ NorSand requires relatively few soil properties that can be collected from regular laboratory and in-situ tests so that users can get results easily.

▪ The consideration of a state parameter which is the difference between the current void ratio and the void ratio of its critical state is the prime advantage.

▪ Non-linear Elasticity : The Shear modulus of NorSand is non-linear elasticity like the below formula. And It is using power-low

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > NorSand

▪ Critical State : state parameters(𝜓) is defined with actual void ratio and critical void ratio, state parameters tend to be ‘0’ when it is close to the critical

state line(CSL)

▪ Dilational Stress : NorSand follows the associated flow rule, Dilational Stress is defined with the formula below
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▪ Failure Envelope : The Failure Envelope of NorSand is similar to Cam-Clay’s bullet shape. And, the formula and the graph are like below
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`

Parameter Contents Description

Gref Reference Shear Modulus

m Shear Modulus Exponent(0≤m≤1)

Mtc Critical Friction Ratio

N Volume linkage coefficient

Plastic Hardening 
Modulus

Plastic Hardening Modulus

Gradient of Plastic 
Hardening Modulus

Gradient of Plastic Hardening Modulus

Dilatancy Constant Dilatancy Constant

Value of Critical State Line

Slope of Critical State Line

a, b, c Parameter a, b, c

OCR Over Consolidation Ratio

Pc Pre-Consolidation

Pref Reference Pressure 100kPa

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > NorSand

[ NorSand – Non-Linear Tab]

1.3 NorSand Constitutive Model
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1. Analysis

1.4 Improvement of Soil Test

▪ Static/Slope Analysis > Wizard > Soil Test

▪ For more convenience, User Interface is developed. One of them is preventing overlapped windows when the user conducts a soil test so that the user can 

add/edit/delete in one work tree.

▪ Additionally, Drawing Mohr-Circle is developed.

[ Development of Defining of Construction Stage]

2021(v1.1)
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▪ Static/Slope Analysis > Wizard > Soil Test

1. Analysis

1.4 Improvement of Soil Test

[ Development of Drawing Graph and Mohr-Circle]

▪ For more convenience, User Interface is developed. One of them is preventing overlapped windows when the user conducts a soil test so that the user can 

add/edit/delete in one work tree.

▪ Additionally, Drawing Mohr-Circle is developed.

2021(v1.1)
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1. Analysis

1.5 Slope Stability during Consolidation Analysis

▪ Seepage/Consolidation Analysis > Stage Set > Consolidation > Define Construction Stage > Slope Stability(SRM)

▪ During Consolidation Analysis, the user can tick the Slope Stability Analysis(SRM) in Define Construction Stage.

▪ When the user ticks Slope Stability Analysis(SRM), Slope Stability Analysis is being conducted with the last time step’s ground stress state and a separated result

will be displayed.

[ Slope Stability(SRM) - Consolidation ]

When the user ticks Slope Stability, Slope Stability is 

activated under the Analysis Control. Here, the user 

can control ‘Convergence Criteria’ or ‘Safety Factor’.
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1. Analysis

1.6 Slope Stability during Stress-Nonlinear Time History

▪ During Stress-Stress-Nonlinear Time History Analysis, the user can tick the Slope Stability Analysis(SRM) in Define Construction Stage.

▪ When the user ticks Slope Stability Analysis(SRM), Slope Stability Analysis will be conducted with the time step from ‘Analysis Control’ > ‘Define Time’ and a 

separated result will be displayed.

[ Slope Stability(SRM) – Stress-Nonlinear Time History ]

▪ Static/Slope Analysis > Stage Set > Stress-Nonlinear Time History > Define Construction Stage > Nonlinear Time History > SlopeStability(SRM)

When the user ticks Slope Stability, Slope Stability(SRM) is 

activated under the Analysis Control and the user can edit 

‘Define Time’, ‘Convergence Criteria’ and ‘Safety Factor’.
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1. Analysis

▪ GTS NX provides arbitrary loading function which can be applied to arbitrary locations/areas regardless of node and/or element connection.

1.7 Arbitrary Load

▪ Static/Slope Analysis > Load > Arbitrary Load

[Arbitrary Load – Point, Line, Quad]
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[Generate Report option Window]

▪Stress Result

- Stress Result : Generate result table and graph based on the nodes where user select

- Adjacent Building Assessment : the subsidence between two selected nodes and the angular 

displacement are displayed with table and image (Safety Assessment)

▪Seepage Result

- Water Drawdown(2D) : Based on crossed phreatic lines, water levels are displayed with the 

result table and graph. (water drawdown(daily/accumulation) assessment)

- Flow Quantity : From selected nodes, flow quantity(daily/accumulation) result table and graph 

will be displayed

▪ Tools > Export > Generate Report

▪ There are four groups : Model Image, Result Image and Stress/Seepage Result, with this, the user can organize the result from input data to results

▪ In addition to displacement or stress results by direction, the results of water drawdown that had a lot of work during the result organization are displayed in the form

of a result table and graph through simple location definition. The evaluation of subsidence or water drawdown is automatically evaluated by input criteria.

2. Pre/Post Processing

2.1 Generate Report

▪ Applied Material Parameter/Load

Material/Property/Unsaturated Property and Load(static load) which are used in the 

analysis control(construction stage) are displayed with tables and images

▪ Model Image

- Modelling Image : Construction Sequence table and image

- Construction Stage Image : Final Sequence Image is displayed from selected 

construction stages

▪Result Image

Selected Construction Sequence and Results will be displayed with image files

(Except for Plastic Status and Rotation result)

MODS
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▪ Tools > Export > Generate Report

▪Example) Vertical displacement of Retaining Wall

the user can check displacement of retaining wall every stage

Select the result(TX Translation), Click the nodes for Retaining wall

▪ There are four groups : Model Image, Result Image and Stress/Seepage Result, with this, the user can organize the result from input data to results

▪ In addition to displacement or stress results by direction, the results of water drawdown that had a lot of work during the result organization are displayed in the for

m of a result table and graph through simple location definition. The evaluation of subsidence or water drawdown is automatically evaluated by input criteria.

▪ Example) Water drawdown from Retaining wall’s left side

By searching phreatic lines automatically, the user can check the water drawdown by stages.

Based on two dimensions, the user selects the place of X-axis and then, input water level criteria.

2. Pre/Post Processing

2.1 Generate Report

-0.288, -1.4e-06

`

MODS
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▪ Mesh > Prop./Csys./Func. > Function > Unsaturated Property

[Unsaturated Property Function Data in Excel format]

▪ Graphs(Water Content function/Permeability function) which is generated from parameter data can be modified by changing of X-axis range, The graph axis range

automatically changes according to the specified range user input.

▪ ‘Export to Excel’ function has been developed so that the user can directly check the data of the graph.

Water Content Function

Permeability Function

2. Pre/Post Processing

2.2 Improvement of Unsaturated Property and Export to Excel

When X Axis Range has been changed, 
Graph will be automatically changed
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2. Pre/Post Processing

▪ Geometry > Point/Curve > Points on Edge( )

▪ The user can make points based on the input intervals on edge.

▪ Generated Points can be used for getting the precise coordinate system or measuring the distance as a snap datum. That makes users helpful when making

meshes or geometries.

[Generate points with Linear Grading(length)]

※ Precautions

- Points on Edge function is generating points. That doesn’t mean that the

places(edge/face) where points generated are not automatically divided.

- It’s totally the same way to give seed when making meshes.

▪ Method

- Interval Length : Input the node spacing in the current length unit 

- Number of Divisions : Divides the selected line into multiple divisions, specified by the input number. 

- Linear Grading(Length) : Input the spacing between the start and end points of a line to automatically 

set the node positions through linear interpolation 

- Linear Grading(Ratio) : Input the spacing ratio (end/start) between the start and end points of a line. 

- Hyperbolic Tangent : Input the start length and number of divisions to specify the nodes positions co

nsidering the total length of the line and number of divisions. 

[Generate points with Linear Grading(ratio)]

2.3 Points on Edge
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▪ Mesh > Mesh Set > Divide

[Mesh Set Divide]

▪ Cutting Mesh Set with Random Faces was developed in 2019ver. of GTS NX. And, The elements which are located middle of the faces will be automatically

moved to the set which are more included.

▪ Previous version is only used with plane faces but in 2021ver. of GTS NX supports with curved faces too.

[Before Dividing Mesh Set]

[After Dividing Mesh Set]

2. Pre/Post Processing

2.4 Cutting Mesh Set with Random Faces
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2. Pre/Post Processing

▪ The Improvement of 3D PDF is focused on user convenience.

▪ Horizontal/Vertical tables have been crossed to make the user notice clearly. And, omitted parameters in non-linear tab are added.

▪ Some model is added(Other Property and so on).

▪ New Table is written by giving visibility into the section information assigned on property.

2.5 Improvement of 3D PDF

▪ Tools > Export > Export 3D PDF 2021(v1.1)
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MODS

2. Pre/Post Processing

▪ Even though Partial Factor was not displayed under the work-tree in the previous version, In this version, the user can check/add/delete under the work-tree.

▪ User can see Partial Factor intuitively under the work-tree and edit/copy/delete/rename directly.

2.6 Partial Factor at Work-Tree

▪ Analysis Work-Tree > Partial Factor
2021(v1.1) 2021(v1.1)
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MODS

2. Pre/Post Processing

▪ Even though the Substage was not displayed under the work-tree in the previous version, the user can check substage under the work-tree in this version.

▪ When substage has been made, the user can see the state of partial factor intuitively under the work-tree.

2.6 Partial Factor at Work-Tree

▪ Anlysis Work-Tree > Stage Set 2021(v1.1)
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2. Pre/Post Processing

▪ Sheet-Pile Property has been updated. User can select ArcelorMittal’s Standard U and Z Shape and tons of Sections.

▪ When user selects section, Area and Area moment of Inertia(Iy) are automatically input into the property window.

2.7 Sheet-Pile Property

▪ Mesh > Prop./Csys./Func. > Property > Create > 1D > Section

[Sheet-Pile Section Window] [Cross Sectional Area(A) & Area Moment of Inertia(Iy)][Sheet-Pile Sections]

[U Section]

[Z Section]


