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FEANX 2022

1. Add Material Database for Concrete/Steel

+ ASTM, EN, UNI, IS, BS, CSA, CNS, AS/NZS, GOST, and more.

FEA NX 2022 (v1.1) Release Note

= Mesh > Prop./CSys./Func. > Material > Isotropic

jin) | 1 | MName | Isotropic

Model Type Elastic

4

General  Thermal Time Dependent Temperature Dependent

*

[ —]

Structure

Elastic Modulus(E)
Inc. of Elastic Modulus
Inc. of Elastic Modulus Ref, Height

Poisson's Ratio{v)

2.7085e+010 | Njm2

O Mjm?

Update according to the database

Unit Weight{y) 25000 | Mfm2
Basic Properties Direct Input Using Code  [HE

Initial Stress Parameters
Ko Determination
Automatic

Manual

Thermal Parameter

Thermal Coefficient
Malecular vapor diffusion coefficient
Thermal diffusion enhancement
Damping Ratio(For Dynamic)
Damping Ratio

Safety Result(Mohr-Coulomb)
Cohesion{iC)
Frictional Angle(d)

Tensile Strength

O

Anisotropy HE

)

0| m2fsec

i}

Material DB it
30000 | yjrmz
Type Concrete w
36 | [deq]
0| wjm: Standard EMO4{RC) ~
Code
| DB I > og
— Corce

Material DB it
Type Steel ~
Standard ASTM(S) ~
o5

Cancel

Concrete
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2. Add Arc Length Method for Construction Stage Analysis

FEA NX 2022 (v1.1) Release Note

- The Arc Length method is introduced for the construction stage analysis to support sequential loadings (i.e., lateral loads after self-weight.).

-+ The Arc Length method promises to solve highly nonlinear systems of equations efficiently and accurately even when the Newton method fails.

= Construction Stage > Define Construction Stage > Analysis Control

Define Construction Stage

Construction Stage Set Name Conf

Stage N

Stage ID 2: Construction St

Stage Type Stress

SetData

ame Construction Stage

Analysis Control

General  Monlinear

-8

ERe

Mesh

{ Default Mesh Set

1 Extrude Mesh Set
Map-Mesh (30)

Boundary Condition

% Boundary Set-1

Static Load

% Body force X

Sort By

MName ~

Basic Monlinear Parameters
(® Load Steps

(®) Number of Increments

Intermediate Output Request Ewvery Increment ~

(O)Manual with User-Defined Steps Load Step...
O Time Steps
Time(Duration) 86400 | sec
Number of Increments 1

Intermediate OuUbpUE Request Last Increment

Manual with User-Defined Steps Time Step...

Iterative Scheme
(®) General (O Enhanced Init Stress

Convergence Criteria / Error Tolerance
Displacement{U) 0.001
Load(P) 0.001
Work(w) 1e-006

Min. Arc-Length Adjustment Ratio

Max. Arc-dLength Adjustment Ratio

Ll

Max Arc-Length Increments 101

Advanced Monlinear Setting...

oK Cancel

utput Control...

O Sub Stage...

O LDF...

[ clear Displacement
[(Jslope Stability (SRM)

Save

ut Water Level...

Close

Stage 1: Apply gravity loads

Define Construction Stage

Stage 2: Apply lateral loads
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3.

2022

Improvement of Measure Function

+ Mass data can be viewed in the X, Y, and Z axis separately.

FEA NX 2022 (v1.1) Release Note

Mesh > Element > Measure

Mesh
Il Create %L Modify Topo. B Extract 3 Interface

Ty Delete [ Parameters Divide % Pile/Pile Tip
™ modify 1] connection | B[ Measure | Free Field

Elernent

HHinge
il Infinite

ﬂ_ Seepage Cut Off

Structural Mass and Loads to Mass

Element Measure >

Measure  Topology

= Selected 3472 Object(s) |
Type Total Value
Miengh(p) [ om
[ Area (20) m2
[ Volume (20) m?
Mvoume @) | 3s|m

[#] Mass X 264,294921 | ton
Y 264.294921 | ton
z 264,294921 | ton

[#]Mass Center X

m

Y 15(m

z -1.64753925 | M

Calculate i

il

| | Cose |

Element Measure
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4. Unit Conversion of Eigenvalue Analysis Results

- Modal effective masses and modal participation factors are provided depending on the unit system selected by the user.

+ Previously, the values were always calculated with the N, m unit.

= Post > Results > Eigenvalue Analysis Result Table

Results o=
Itemn ID  Color ) -
JEAL EIGENVALUES
ﬁ}' D\ Tickets\Modal mass B.fea MODE ——— . — S— GENERALIZED | GENERALIZED | ORTHOGONALMTY ERROR
EIE’ Post Style NUWBER MASS STIFFNESS LOSS MEASURE
P g Default Style 1| 2.38604Be+005 | 4.884719e+002 | 7.774272e+001 | 1.286294e-002 | 1.000000e+000 | 2.3860482+005 0.000000+000 | 0.000000e+000
P ty 2| 1.056140e+007 | 3.243830e+003 | 5.1722652+002 | 1.933389e-003 | 1.000000e+000 | 1.056140e+007 0.000000e+000 | 0.000000e+000
=- e MODAL EFFECTIVE MAS
i} 2 EigenValue Analysis Result Table NEEE?ER T T2 T3 Ri R2 R3
Eigenvalue 1| 1.581238-001 | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | 1.002773e+000 | 0.000000e+000
EE‘d MODE 1 (FREQ=7.7743e+01] 2| 4.187618e-00Z | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | 1.285185e-002 | 0.000000e+000

TOTAL 2.000000e-001 | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | 1.015625¢+000 | 0.000000e+000

[ MODE 2 (FREQ=5.1723e+02)

TOTAL
N MODEL 2.000000e-001 | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | 1.015625e+000 | 0.000000e+000
PERCENTAGE MODAL EFFECTIVE
MODE
NUMBER T T2 T3 R1 R2 R3
1 75.06% 0.00% 0.00% 0.00% 98.73% 0.00%
2z 20.94% 0.00% 0.00% 0.00% 1.27% 0.00%
TOTAL 100.00% 0.00% 0.00% 0.00% 100.00% 0.00%
MODAL DIRECTION FACTOR
MODE
NUMBER T T2 T3 R1 R2 R3
1 44.47% 0.00% 0.00% 0.00% 55.53% 0.00%
2 94 30% 0.00% 0.00% 0.00% 570% 0.00%
MODAL PARTCIPATION FACTOR
MODE
NUMBER T T2 T3 R1 R2 R3

< >
Model Analysis  Results

3.976475e-001 | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | 1.001386e+000 | 0.000000e+000
2.046367e-001 | 0.000000e+000 | 0.000000e+000 | 0.000000e+000 | -1.133660e-001 | 0.000000&+000

Eigenvalue Analysis Result Table

[&]
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5. Improvement of Results Diagram

« The values can be viewed at all the node positions in the results diagram.

« Previously, the minimum and maximum values could only be displayed.

FEA NX 2022 (v1.1) Release Note

= Post > Properties > Diagram > Value Type
Praperties X
Dizagram w
= Diagram
Scale Factor 1
Line Width 2
Diagram Type Cantour
Fil Type Line Fil
Diagram Color W ooooso
Reverse False
Reference Value False
Reference Value ]
Result Direction Default
Division 8
= Cutting Diagram
Real Scale False
Scale Factor 1
Value Type Global Min/Max
[#] value Exponentil MNaone
Value Decimal Point Global Min/Max
Value Color Al
Diagram Calor M Fio031
Apply
| Properties> Diagram

-

L.

Min: 7.69e-001

FEA NX 2021: Min/Max value only ]
e

3.99e-+001
3.53e-+001
3.07e+001

Ry
Zserool |
4‘ s
1.57e+001 -

9.72e+000

3.51e+000
7.696-001

FEA NX 2022: Min/Max or All Values |
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6. Improvement of Non-spatial Function for Temperature-Dependent Property

FEA NX 2022 (v1.1) Release Note

- Define the function for the temperature-dependent properties based on the current unit system. Enter the values as an absolute value rather than a scale factor.

Mame | General Function I Independent Var. | Temperature | Dependent Var. |Elastic Modul

Equation
From

Value

[ [_9]

nc| Shear Modulus
Poisson's Ratio

Thermal Coeffident

Conductivity
Spedfic Heat

Heat Gen. Factor

Wunfrozen / Winit

N

Elastic Modulus
R R R e ]

]

0.1 ©.2 0.2 0.4 0.5 0.6 0.7 0.8 0.8 1

Temperatuze (e)

Extrapolation

OK

Closest Value ~

Cancel

=  Mesh > Prop./CSys./Func. > Material > Temperature Dependent
aterial e
jin] |2 | MName |Isotropic | Color l:l -
Model Type | Elastic w Structure
General Thermal Time Dependen
General
Elastic Modulus(E) None 4 B
Create/Modify Function
Paisson's Ratio{v) MNone o B
Thermal Coefficent Mone o = Spaﬁa\
Thermal
Conductivity Mone A B2 —— ——

i 1 (e) Moduls
Spedific Heat MNone k2 fn‘]a) [Hfml:n“’-s)
Heat Generation Factor Mone Jq = =

v
Scale Value
&
Ok Cancel Apply
Temperature Dependent Properties

Non-spatial Function

Strain/Stretch None

Temperature None
Elastic Modulus
Shear Modulus
Poisson’s Ratio

Thermal Coefficient

Conductivity
Specific Heat

Heat Gen. Factor

Wunfrozen/Winit
Displacement Force/Length
Force/Area
Force
Stress None

Independent Dependent Current
Variable Variable Unit

N/mm?2

N/mm?2

W/(mm*[T])
Ji(kg*[T])

N/mm

N/m2
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FEANX 2022

7. Import Nastran Model File

+ Nastran input file can be imported into FEA NX.

FEA NX 2022 (v1.1) Release Note

File > Import > Import Nastran Input File...

@ O EGe =~ -

Hew |

Create a new document @

~ Open

i Open an existing document @

Save
Save the active document
- b
Save As...
Save the active document
=l with a new name @
= Import

= Import the selected file » |

- Export
% Export the active document® @

Close

DXF 2D (Wireframe}...
Import the DXF 2D file into a current project

DXF 3D (Wireframe}...
Import the DXF 2D file into a current project

DWG (Wireframe)...
Import the DWG file into a current project

midas Mxt...
Import the midas MXT file.

FEA NX Neutral Format...
Open Neutral File

Import Nodal Results(*.txt)
Import nodal results File

Execute Mining Model Convert...
Execute Mining Model Convert

E Close the active document

Close All @

Close all documents

Import Nastran Input File...
Import the ASCII input file of Mastran

Import Files
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8. Improvement of Surface Spring (Normal/Shear Elastic Link Type)

- The stiffness of the link is determined based on the area supported by each links.

FEA NX 2022 (v1.1) Release Note

Element Create/Delete *

D o 30 Other  Delete

I|Surﬁ:ce5pn’ng V|I

Target Object

Targe | Planar - |

= Select Object(s) |

Element Width 1 mm

Convert to
O Point Spring
() Flastic Link
I (®) Normal/Shear Elastic Link I

Elastic Link Information
Boundary Condition Set

g

Axial Direction

® = Select Direction |

(O 2 Points Vector X ¥ z
0,0,0

Modulus of Subgrade Reaction

Mormal l:l N/fmm?
Rotational l:l N/fmm?
Length of Elastic Link
| 0] mm
[Jtens. only [Jcomp. only
Property
2 L]
Mesh Set |Surfaoe Spring w |
"ok || cancel gy |

= Mesh > Element > Create > Other > Surface Spring

FEA NX 2021

im im

FEA NX 2022

im

im

__Surface Spring

The stiffness corresponding to the red box area
was assigned to the Elastic Link 1, 2, 3, and 4
without dividing by four.

Link1: IN/m3* 1m2 = IN/m
Link2: IN/m3* 1m2 = 1IN/m
Link3: IN/m3* 1m2 = 1N/m
Link4: IN/m3* 1m2 = 1N/m

The stiffness was four time larger than the
actual stiffness.

im im
im
im
Link1| Link2
e h
i‘. LT
Link4 | Link3
im

The stiffness corresponding to the area supported by
each links is assigned to the Elastic Link 1, 2, 3, and 4.

Link1 :

Link2

IN/m?3 *0.25m?2 = 0.25N/m

© IN/m3* 0.25m2 = 0.25N/m
Link3 :
Link4 :

IN/m?3 *0.25m2 = 0.25N/m
IN/m?3 *0.25m2 = 0.25N/m
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9. Generate Max/Min/Absolute Max Results of Thermal Stresses

« Check the envelope of the thermal stresses among all the stages in the heat of hydration analysis.

= Post > Results > Hydration

Results 1 x

Item D col
G P30S TIZW2021_SHETIHFEANKHI 22 MINMAX o
[l Post Style

..l Default Style
o i) Static

B Linear Static
=il NS

&-B Monlinear Static
4 INCR=1 (LOAD=1.000)
=) Hydration

BB BIATIv-1
I_—‘ INCR=1 (TIME=2.300e-005)

MNCR=2 (TIME=3.500e-005)

NCR=5 (TIME=1.970e-00
MNCR=6 (TIME=3.470e-004)
NCR=7 (TIME=6.130e-004)
MNCR=8 (TIME=1.088e-003)
NCR=8 (TIME=1.921-003)
NCR=10 (TIME=3.391e-003)
NCR=11 (TIME=5.984e-003)
NCR=12 (TIME=1.056¢-002)
NCR=13 (TIME=1.863e-002)
INCR=14 (TIME=3.288e-002)
NCR=15 (TIME=5.803¢-002)
NCR=16 (TIME=1.0242-001)
NCR=17 (TIME=1.807e-001)
NCR=18 (TIME=3.18%¢-001)
NCR=19 (TIME=5.628e-001)
NCR=20 (TIME=9.932e-001)
NCR=21 (TIME=1.753e+000)
MCR=22 (TIME=3.093e+000)
INCR=23 (TIME=5.45%e+000)
INCR=24 (TIME=9.633e+000)
MCR=25 (TIME=1.700e+001)
MCB2E TINAE_ 2 A nn:
MIN

-bg Nodal Thermal Results

&) 3D Element Thermal Results

VA - Generate Max/Min/Absolute Max values of the thermal

o Nodal Thermal Results >
: £ 3D Hement Thermal Resuls stresses throughout the stages.
55 ABSOLUTE MAX

@-bg Nodal Thermal Results

[ gﬂ 3D Element Thermal Results
o= ool ool
NCR=1 {TIME=2.300e-005)
NCR=2 (TIME=3.500e-005)

B INFR—2 (TIMF-5 2NNa-NNSY

< i >

Model Analysis Results

mﬂ 11/13



FEANX 2022

FEA NX 2022 (v1.1) Release Note

10. Generate Damper Condition at the Bottom of the Ground

+ Generate the damper condition at the bottom of the free field.

= Mesh > Prop./CSys./Func. > Property > Other... > Free Field

Create/Modify Other Property

Point Spring
Matrix Spring

Elastic Link

Rigid Link

Embedded Axisymmetric Point

Embedded Axisymmetric Line

Interface

Shell Interface

User Supplied Behavior for Shell Interface
Pile Tip

Infinite

Seepage Cut Off

X
D |34 | Mame |Dﬁ'1er Property | Color -
Free Field Type Line ~
Type Free Field ~
Width Factor 100000
DOF
| DX | DY | DE | RX <|RY <|RE

[ Ground damper

[ o< 1 coneel [ apply |

. Property> Free Field )

- Generate damper condition at the bottom of Free Field
- Damper can be displayed after analysis.

SEEEEEEREE

-
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10. Generate Damper Condition at the Bottom of the Ground

+ Generate the damper condition along the bottom edge of the selected mesh set.

= Mesh > Element > Create > Other > Ground Surface Spring

Element Create/Delete >

D 0 'h) Other Delete

|Grour1r.:| Surface Spring W |

o

I=2 Select Mesh Set(s)

i

Ground Surface Spring
(") Modulus of Subgrade Reaction

N

Modulus of elasticity coeff. a 1

i

(®) Damping Constant/Area

i

[] only Bottom Condition

i)

(=0

Boundary Set
[ Fixed Bottom Condition

Stat v | B
Propertly
5 5: PontSpring ~ | B
Mesh Set |Grnund Surface Spring e |

| oK || Cancel | Apply |

- Generate damper condition at the bottom of the mesh set.

—» * Check off ‘Fixed Bottom Condition’.
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