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FEANX 2023

1. Result tag font size adjustment

+ You can adjust the text size of the result tag. Adjustment is possible in steps 1 to 5.

FEA NX 2023 (v1.1) Release Note

= Result > Advanced > Probe

& Probe Results bod
Entity Type Color Value Tag Type
@ Node TagColor [ |[v| [Exponental == ~
Decimal Point
Ofermt | Totcor S| [~ [E=
Results
Show Type 1] Value
Mode 933 Max: 0.9283
Max Min Abs Max Clear Al
[CIMin/Max Value of Each Part Close
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FEANX 2023

2. Damping ratio output for each mode of eigenvalue analysis

- Eigenvalue analysis provides damping ratios for each mode based on the strain energy of the structure.

« This can be used to obtain modal damping ratios in the structure with different materials or damping devices.

FEA NX 2023 (v1.1) Release Note

= Result > Advanced > Others > Modal Damping Ratio

Analysis Control x

General

Initial Temperature

= Analysis > Analysis Case > General > Solution Type: Eigenvalue > Analysis Control

[ Tnitial Temperature By Value 0| [T]
Eigenvectors
] number of Modes | 102

Frequency Range of Interest
[JLowest 0 [JHighest 0
Unit: [Cycle]/ sec
[ sturm Sequence Check

Mass Parameters

[Jcoupled Mass Calculation

Modal Damping Ratio

[vIiCalculate Strain Energy Proportional Damping Ratio:

Modal Damping Ratio

Eigenvalue Analysis Control

Qutput Data
Analysis Set i

Strain Energy Proportional Modal Damping Ratio

03

0.25 ‘\

Damping Ratio

0 i 2 3 4 5 & T 8 % 10

i 12 13 14 15 8 17 18 159 20

Damping Option

Calculation of Mass and Stiffness Coefficents

Mass Proportional

Freguency{Hz)
Mode Frequency M.P.M. M.P.M. M.P.M. Modal Damping]
MNo. Hz) X (%) Y (%) Z (%) Ratio
2 490548 61.30717 0.00000 0.00000 0.05000
3 29.48173 19.32665 0.00000 0.00000 0.05000
4 2948173 0.00000 | 19.32665 0.00000 0.05000
5 76.59575 0.00000 0.00000 | 8072382 0.05000
G 78.00845 0.01282 6.72997 0.00107 0.00000 0.05000
T TR ONR45 N o1282 nomnon7 R 72997 0 ooonn nosoon | Y

Stiffness Proportional

| Mode Mo.

lm Mode 2 ~
Mode 2 |Mode 3 w

Graph Range

| Frequency(Hz) | Damping Ratio

C=Alpha™M + Beta™

Calc.
4,90548 0.05 flpha || Alpha |2.64251
Beta
29,4817 0.05 = Bets |0.000462832
Calculate & Plot Close

Modal Damping Ratio
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3. Prestress copy function when copying 1D mesh/elements

« When you copy 1D elements to which prestress is entered, the prestress load can also be copied together.

FEA NX 2023 (v1.1) Release Note

= Mesh > Mesh Set > Copy

= Mesh > Transform > Translate / Rotate / Mirror

Mesh Set X
Rename Copy  Create Divide
| E Select Object(s) |
Mesh Set
MName | Mesh Set Copy |
Add to Mesh ~
I [ Copy Prestress for 1D Elements I
=2 QK Cancel

Mesh Move/Copy b4
Translate Rotate Mirror  Scale  Sweep
Select Objet
(®) Mesh Set (O Eement  C)Node
| E Select Object(s) |
Cirection
® H Select Direction
() 2 Paints Vector X ¥ z
0,0,0
1,1, 1
Method
O Move @ Copy O Copy
(Uniform)  (Non-Uniform})
Distance | 30 | <
Times | 1=
I Copy Prestress for 1D Elements I
MeshSet [Copied Mesh Set-1 v
2 @ 2 oK Cancel ==

Mesh Move/Copy X

Translate Rotate  Miror  Scale  Sweep

Select Objet
(®) Mesh Set (O Element () Node
| E Select Object(s) |
Rotation Axis
® H Select Ratation Axis
[(iocate 0,0,0
() 2 Points Vector % ¥ z
0,0,0
11,1
Method
OIMove (®) Copy () Copy
(Uniform) (Mon-Uniform})
Angle | 30| [eg]
Times | =
I [ Copy Prestress for 1D Elements I
Mesh Set | copied Mesh 5et-1 ~|
= || OK || Cancel s

Translate

MWesh Move/Copy X
Translate Rotate Mimor  Seale  Sweep
Select Objet
(®) Mesh Set (O Element (O Node
| E Select Object(s) |
Mirror Type Plane i
® [ Select Flane
(") 3 Paints Flane
0,00
0,00
0,00
Copy Object
I [ copy Prestress for 1D Elements I
MeshSet | Copied Mesh Set-1 v|
|7 oK || Cancel >3

Mirror
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FEA NX 2023 (v1.1) Release Note
4. Automatic merging of nodes when deleting interface elements

« When an interface element is created, it automatically creates two separate nodes at each nodes on the interface. In the previous version, even if the interface was deleted, the separated

nodes were maintained, so the user had to merge the separated nodes manually. For the convenience of the user, the function has been changed to automatically merge the separated
nodes when the interface element is deleted.

= Works Tree > Model > Mesh > Delete interface mesh set

Two separate nodes s
at each node positions

Merged into one node

S b at each node positions
- \_.kQ

<)

2a0

266

314

Interface between two blocks

Deleting interface Elements

Before deleting interface After deleting interface
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FEA NX 2023 (v1.1) Release Note

5. Exact method to calculate von Mises stress and principal stress for load combinations

- Von Mises stresses and principal stresses have no direction, while normal stresses and shear stresses have their own directions.

+ When we combine two separate load cases to calculate von Mises stresses or principal stresses, the ‘Exact’ method is implemented.

= Result > Result > Combination

Result Combinaticn

MNew Set MNew Combination

From Results

Analysis Set KO_0.5 V

Data Harden invert support:INCR=

Step

Invert support:INCR... 1
Harden invert support... 1

Scale Factor

Add

Factor

Delete

Delete Al

Combination Type
(®) Linear Comb,

() Envelope

QK

| Exact ~ |
SimEIe Add |

Cancel Apply

Combination Dialog Box

Simple Add

Calculate normal stresses oxx, oyy, 0zz and shear stresses 1xy, Tyz, 7xz for load case 1 and 2.

]

Calculate von Mises stresses ovl for load case 1 and ov2 for load case 2.

N3

Add von Mises stresses ov1l+ ov2 for load combination.

Exact

Calculate normal stresses oxx, oyy, 0zz and shear stresses Txy, Tyz, 7xz for load case 1 and 2.

4

Add normal stresses and shear stresses for load combination.
oxx1+oxx2, oyyl+oyy2, 0zz1+0zz2, IXy1l+1xy2, 1yz1+1yz2, TX21+1XZ2

L/

Calculate von Mises stress ov using the sum of normal stresses and shear stresses.
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6. Exact method to calculate von Mises stress and principal stress for nodal average calculation

- Von Mises stresses and principal stresses have no direction, while normal stresses and shear stresses have their own directions.

+ When we check von Mises stresses or principal stresses with the ‘Nodal Average’ option, the ‘Exact’ method is implemented.

= Analysis > Tools > Option

Simple Average

Calculate normal stresses oxx, ayy, 0zz and shear stresses 1xy, Tyz, 17Xz for element 1 and 2.

1

Calculate von Mises stresses ovl for element 1 and ov2 for element 2.

Opticns X

General Geometry/Mesh/Connections  Loads/B.C. Results

[ Results — ‘
% Si:fnrj: : gegard als Zero le-012
Vector Modal Average Calc, Simple Average [ :
e A - Take simple average of ov1 and ov2 for nodal average.
[ Diagram
Jl Graph
8l Animation
g Legend
Exact

Calculate normal stresses oxx, oyy, 0zz and shear stresses T1xy, Tyz, 7xz for element 1 and 2.

1

Take average of normal stresses and shear stresses for nodal average.
OXX_avg, oyy_avg, 0zz_avg, TXy_avg, TyZ_avg, TXz_avg

Reset | ResetAl Customize Shorteut Key... Cancel Apply

Options Dialog Box ‘

Calculate von Mises stress ov using the average of normal stresses and shear stresses.
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7. More result extraction positions for beam elements

FEA NX 2023 (v1.1) Release Note

- Previously, in the case of beam elements, only the results for | and J stages could be extracted, but the result extraction location has been added so that the results can be extracted according
to the [number of output segments of beam elements] set in Analysis Case > Result Control.

Result > Advanced > Extract

Extract Results x
Output Data
Analysis Set | KD_0.5 sl
Result Type Beam Element Forces ~
Results al ~
Step: Results

Crown support: t=1 (LOAD=1.000):Beam El
Harden crown support:INCR =1 (LOAD=1.000):
Invert excavation:INCR=1 (LOAD=1,000):Bear
Invert support:INCR =1 (LOAD=1.000):Beam El
Harden invert support:INCR =1 (LOAD=1.000):

< >

Select All Unselect Al
Order
@ step (O Node fElement
Object
Node Element

Element Result Extraction

(® User Defined

Select Object 1168

Sort X i z [Jascending
Mandmum Minimum Abs. Max

Only Show Node/Element

Extraction Position in Element

Node 1
=4 TPl Node 2

Node 1 {(Average)

Node 2 (Average)
MNode 1/4
Node 2/4
Node 3/4

Extract Results

MibAS
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FEANX 2023

8. Separation of analysis option from general options

FEA NX 2023 (v1.1) Release Note

- General options and analysis options are separated. Previously, the analysis options were not saved in the model file despite the analysis results depend on the options.

- Now, the analysis options are saved in the individual model file.

Options

General Geometry/Mesh/Connections Loads/B.C.

HE Analysis
{8 Analysis Control Number of Processors 412
£ Results
& General [C]Enable GPU Acceleration
[*% Contour Element Formulation
= Vector (® Hybrid (Accuracy)
Deform (O Reduced (Effidency)
No Results
&2 Diagram (O Standard (Stability)
™ gi?ph . Equation Solver
& Animation
B Legend ®auto Omultifontal  ODense (D aMG
Maximum Iteration 1000
Convergence Tolerance 1le-006
2D Element Setting
[~] Unique Shell Normal Generation Ijl [deq]
Control Transverse Deformation (Hybrid)
O
Reset || ResetAl | CustomizeShorteutkey.. | ok | cCancel || Apply

= Analysis > Tools > Analysis Option
- > )
— : Batch Analysis T T
‘é E;.g-Setting # a‘ i:@ EE \8' )
Zh |§| Modeling i qu- Setting
General _*Pammetric Analysis || Perform Analysis | Options 0
5) Results Option
Analysis Case Analysis | Tools Fatigue Anahlis Case
Analysis Option Control » | [Pptiens
General Geometry/Mesh/Connections Loads!B.C
MNumber of Processors 1 % 5 Fesults
B General = General
I:‘ Enable GPU Accele f Contour Regard as Zero 1e-012
i [ Yector Nodal Average Calc,  Simple Average
Element Formulation @ Dsform Randorn Analysis ... 1 Slama (68,26894%)
i 12 Mo Results
gH?:nd {:?E:I;;EC&'} ) =2 Diagram
Reduce ciency’ | Graph
o Em Animation
() Standard (Stability) "B Legend
Equation Solver
® auto (O Multifrontal (ODense () AMG
Maximum Iteration 1000
Convergence Tolerance 1e-006
20 Element Setting
Unigue Shell Mormal Generation [deq]
[Jcontrol Transverse Deformation {Hybrid)
Set Default Ok Cancel Reset Reset All Customize Shortcut Key... Cancel Apply
FEA NX 2023 (v1.1)

Previous version
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FEANX 2023

9. Design Spectrum for seismic analysis

+ More latest international design spectrum functions are added.

FEA NX 2023 (v1.1) Release Note

= Dynamic Analysis > Load > Response Spectrum

Create/Maodify Function X
Function Name Spectrum Data Type
| Ta\wan[zuzz)‘ (@ Normalized Accel () Acceleration (O velocity () Displacement
Scaling Damping Ratio Graph Option
Design Spectrum...
i ign Spect :
(@) Scale Factor [Ix-axis Log Scale
~
Period Spectral (O Max. Value Olg [Jv-ais Log Scale
(sec) Data
i} 0.10204 0.27
= wze
0.1 0.22959 .25 '!I
012 0.2551 e }
0.2 0.2551 wa
0.3 0.2551 ' \
0.36 0.2551 e 1}
0.4 0.2551 4
g
0.5 0.2551 G Y
0.6 0.2551 fon \
0.7 0.21866 L
0.8 0.19133 : ::
0.9 0.17007 : :5
1 0.15306 W
. . S o
Input Unit
— = R R P R A A I T
Description | TAIWAN(2022) : Genersl, Design, SoilTypel, 1=1.00, ay=1.00,R=18] | ok || cancel || apoly |

Design Spectrum

KDS(41-17-00:2019)

KDS(17-10-00:2018)

KBC(2009)

KBC(2005)
‘kn;::(zo 16)

ea(Arch. 2000)

Korea(Arch.1992)
Korea(Bridge)
IBC2000(ASCE7-98)
UBC(1997)
UBC 88-94
NBC(1995)
Eurocode-8(2004)
Eurocode-8(1996) Design

China(GB/T 51408-2021)
China(JTG/T 2231-01-2020)
China(GB50011-2019)
China(CJJ 166-2011)

3 =
China(GB50111-2006)
China(GB50011-2001)

China Shanghai(DG108-9-2003)
China(JT1004-89)

China(JTG/T B02-01-2008)
China(GB111-87)
Japan(Bridge2017)
Japan{Arch. 2000)

Japan(Bridge2002)
Taiwan(2022)
;anwan(ZUUB)

TaiwanBrg(89) Horizontal
TaiwanBra(89) Vertical

151893(2016)
NSR-10
P100-1(2013)
NTC2018
DPWH-LRFD BSDS(2013)
AS 5100.2(2017)
IRC:SP:114-2018

KBC 2016
China GB/T 51408-2021
China JTG/T 2231-01-2020
China GB 50011-2019
China CJJ 166-2011
Japan Bridge 2017
Taiwan 2022
IS 1893 2016
NSR-10
P 100-1 2013
NTC 2018
DPWH-LRFD BSDS 2013
AS 5100.2 2017
IRC:SP:114-2018
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FEANX 2023

10. On-Curve Diagram function extension

« The function type of On-Curve Diagram has been extended so that diagrams are drawn like the contour values of 2D elements. The tendency of member force of shell element can be easily

grasped in diagram form.

= Result > Advanced > Cutting Diag. > Cutting Plane/Element

On-Curve Diagram

Name [Diagl‘dm—l

Cutting Diagram Mode

() Cutting Line (@) cutting Plane/Element

Define Positions

Type 2D Elem

W

E{ 3 Points Plane
i Solid-Face ‘

Direction -
Reverse
@@ | ok || cancel [ Aoy ]
On-Curve Diagram

SHELL FORCE
MOMENT XX , kN*m/m
+6.23098e-004
11.2%
+5.13262e-004
6.4%
+4.03427e-004
3.0%
+2.93591e-004

4.8%

+1.83755e-004
8.8%

+7.39196e-005
13.6%
-3.59160e-005
7.2%
-1.45752e-004
10.4%
-2.55587e-004
4.0%
-3.65423e-004
5.6%
-4.7525%-004
13.6%
-5.85094e-004
6.4%
-6.94930e-004

FEA NX 2023 (v1.1) Release Note
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2023

11. Direct opening of GTS and GTS NX model files

« GTS (*.gtb) and GTS NX (*.gts) model files can be opened directly without changing the extension of the file to fea.

FEA NX 2023 (v1.1) Release Note

File > Open

Read Result File

Mo Image

Analysis Case Solution Type

Results

/7 Cpen
Look in: ‘ Tickets v‘ (<] Z B v
* MName Date modified ~
£ interface testfea 2022-11-10 2% 5:26
Quick access  /® apna Time history analysis.fea 2022-11-10 2% 2:48
7 RCbeam_Concrete Damage Model_CDP_DK fea 2022-11-09 2= 5:17
- P RCbeam_Concrete Damage Model_CDP.fea 2022-11-09 2% 5:.08
Desktop FTNXGT1 554.fea 2022-11-08 2= 844
- FZRU 551 patch.fea 2022-11-08 2= 501
m #7 RU 551 patch 2.fea 2022-11-08 2= 4:37
Libraries £ Simply supported beam model-linear test.fea 2022-11-07 2% 540
/7 Simply supported beam model-constant test.fea 2022-11-07 2= 4:44
FZ Simply supported beam model-constant.fea 2022-11-07 2= 3:44
FZ Simply supported beam model-linear.fea 2022-11-07 2% 3:29
. #7 RU 550 User.fea 2022-11-04 2= 2:50
@ ’Taglio Trave 01.fea 2022-11-04 2% 2:30
Network /7 Temperature load and prestress load before patchfea  2022-11-02 2% 544
JZ Temperature load and prestress load test.fea 2022-11-02 2= 3:47
/= Temperature load and prestress load.fea 2022-11-02 2% 3:30 W
< >
File name | V‘ | Open
Files oftype: Cancel

FEA NX Files(* fea) L
FEA NX Files(" fea
\EEAEilesfoh)

GTS NXFiles(".gts)

—

GTS Files(".gtb)
il

File Open Dialog Box
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